Issues with batch activations in Klarna Online
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 10:28 CET
Investigating
We are currently experiencing an issue with Klarna Online in the live environment, preventing batch activations. We are investigating the issue.
Posted 2 months ago. Mar 12, 2019 - 10:44 CET
This incident affected: Klarna Online.