Consumers in Australia are currently unable to create a one-time card
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 20:31 CET
Investigating
Payment method Shopping / One-time card in Australia has degradation since around 5:18 pm CET. We are in contact with our external provider to resolve the issue as soon as possible.
Posted Mar 07, 2021 - 18:16 CET
This incident affected: Klarna Card.