~55% of consumers in AU are unable to login to the App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 08:52 CEST
Investigating
~55% of consumers in the AU are currently unable to authenticate using SMS one-time passwords due to a problem with message delivery on the 3rd party provider. This affects a consumer's ability to login to the Klarna app and to authenticate purchases over SMS. Existing consumers can login to the Klarna app using email. We are continuing to monitor the status of the 3rd party provider and will share further updates in due course.
Posted Jun 11, 2021 - 06:37 CEST