Problems with user login in Sweden
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 4 months ago. May 17, 2019 - 12:47 CEST
Identified
There is currently a problem with our Bank ID implementation in Sweden which has caused login problems for users. The issue has been identified and a solution is being worked on.
Posted 4 months ago. May 17, 2019 - 12:00 CEST
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Payments (KP) Frontend.