Klarna App degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 14:02 CEST
Investigating
We are currently experiencing a degradation of the Klarna App in Australia and New Zealand where users might not be able to login in. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jul 11, 2022 - 12:38 CEST
This incident affected: Klarna App (Asia Pacific).