Klarna purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 19, 2023 - 20:54 CET
Investigating
On Sunday 19.11.2023 between 19:46 and 20:05 we experienced issues with Klarna purchase API in EU. The service has recovered at 20:05.
Posted Nov 19, 2023 - 20:43 CET
This incident affected: Purchase API (Europe).