KP service issue in the Switzerland
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. Sep 22, 2018 - 14:02 CEST
Identified
We have identified the root cause of the issue and are working on resolving it.
Posted 3 months ago. Sep 22, 2018 - 13:28 CEST
Investigating
We are currently experiencing an issue with KP service in the live environment. We are investigating the issue.
Posted 3 months ago. Sep 22, 2018 - 12:36 CEST
This incident affected: KP.