Possible Network disturbance
Incident Report for Klarna
Resolved
Issue has been identified and the fix has been rolled out. Services are back to normal.
Posted 7 months ago. Jan 11, 2018 - 14:23 CET
Investigating
We seem to have connectivity issues.
Posted 7 months ago. Jan 11, 2018 - 14:11 CET
This incident affected: DACH and the Netherlands Klarna Checkout purchases, Invoice and part payment (not Klarna Checkout), Nordics Klarna Checkout purchases, UK Klarna Checkout purchases, Order management UK, Klarna Online, Klarna Checkout for In-App Purchases, and Order management Nordic, DACH and the Netherlands.