Some EU KlarnaCheckout (KCOv2) merchants are getting wrong reservation numbers
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused.
Posted Sep 03, 2020 - 16:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2020 - 15:38 CEST
Identified
Some merchants in EU are not getting correct reservation numbers for orders created after September 1st. This will delay order management for affected orders. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Sep 03, 2020 - 14:18 CEST
This incident affected: Klarna Checkout (KCO).