Issues with 3D Secure (3DS) authentication in Australia and New Zealand which affects consumers' ability to make card payments using One-Time Cards
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 01:00 CEST
Investigating
Consumers may currently be unable to pay using One-Time Cards. We are currently investigating this issue and apologize for any inconvenience caused.
Posted Oct 11, 2021 - 12:48 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP).