Disruption to monthly subscription creation
Incident Report for Klarna
Resolved
Following an investigation into this issue, we discovered that this problem affected 23 orders between 07:15 - 08:00 (CEST) this morning (July 7), and no further disruption has occurred. All affected orders have now been rectified.
Posted Jul 07, 2020 - 18:56 CEST
Investigating
EU merchants who support monthly payment subscriptions might experience issues placing orders for transactions that require a new subscription creation. We have observed that this affects approximately 2% of all monthly subscription creations. We are currently investigating this problem and apologize for any inconvenience caused.
Posted Jul 07, 2020 - 16:56 CEST
This incident affected: Klarna Payments (KP).