Product images and URL are missing in some post purchase views
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 14:49 CET
Identified
Currently there is an issue with a third party provider which causes product images and URL's to not be visible in the post purchase experience for customers. This affects roughly 10% of merchants who are using import.io. We've alerted the supplier about this and they are working on it. We apologize for any inconvenience caused and will keep you updated on the situation.
Posted Mar 20, 2020 - 08:21 CET
This incident affected: Klarna App.