Settlement files cannot be downloaded
Incident Report for Klarna
Resolved
All missing reports should be regenerated. The incident is resolved.
Posted Feb 11, 2020 - 12:33 CET
Update
Almost all files have already been regenerated. We are still working on the remaining ones.
Posted Feb 11, 2020 - 10:48 CET
Investigating
Merchants in the EU and the US may be unable to download settlement files for certain time periods. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Feb 07, 2020 - 10:58 CET
This incident affected: Klarna Files in Transit.