Currently experiencing issues with Klarna Online
Incident Report for Klarna
Postmortem

Order management for KPM and KCOv2 experienced an outage between 06:25 - 06:54 CEST.

Posted Oct 24, 2019 - 10:38 CEST

Resolved
The issue has now been resolved.
Posted Oct 24, 2019 - 07:00 CEST
Identified
We are currently experiencing issue with Klarna Online and working on getting the service up as quick as possible.
Posted Oct 24, 2019 - 06:51 CEST
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Online.