Authentication problems for norwegian Bank ID users
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2019 - 14:01 CEST
Investigating
Due to an incident at a third party provider users with Norwegian Bank ID are currently unable to authenticate towards Klarna. The problem is being investigated and we hope to have functionality returned as soon as possible. We apologise for any inconveniences this may cause.
Posted 2 months ago. Jul 09, 2019 - 10:47 CEST
This incident affected: Klarna App.