Klarna purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 18:07 CET
Investigating
We experienced issues with Klarna purchase API for the period 2024-11-18 17:01 - 17:16. The service is now restored. We apologize for any inconvenience during the time period.
Posted Nov 18, 2024 - 18:06 CET
This incident affected: Purchase API (Europe, North America, Asia Pacific).