Banking in the App and Klarna Card degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 14:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 14:27 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2026 - 14:27 CEST

Investigating

We are currently experiencing a degradation to banking in the Klarna App and Klarna Card in the EU region. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Apr 30, 2026 - 14:07 CEST
This incident affected: Banking in the App (Europe) and Klarna Card (Europe).