Disruption to Merchant Portal and EU consumer invoice payment and access
Incident Report for Klarna
Resolved
We have verified that all the aforementioned problems related to this incident are now resolved. We appreciate your patience and apologize for any inconvenience caused during this time.
Posted Jun 11, 2020 - 03:06 CEST
Identified
We are continuing to work towards resolving this issue and thank you for your patience.
Posted Jun 11, 2020 - 01:45 CEST
Update
Consumers in Sweden and Germany who have made a purchase on a monthly payment basis are unable to see their purchases in the Monthly section of the Klarna app. Additionally, merchants with apps which are integrated directly into the Klarna API are unable to display said purchases within their apps. We are continuing to work towards a resolution for this problem and thank you for your patience.
Posted Jun 11, 2020 - 00:36 CEST
Update
Access to the Merchant Portal is now restored. We are aware that consumers in the EU are also unable to pay their invoices within the app. We are working to restore this functionality as soon as possible.
Posted Jun 10, 2020 - 22:56 CEST
Investigating
Merchants are currently unable to access the Merchant Portal and consumers in the EU are currently unable to download invoices through the Klarna app. We are working to resolve these problems as soon as possible and apologize for any inconvenience caused during this time.
Posted Jun 10, 2020 - 22:37 CEST
This incident affected: Klarna App and Merchant Portal.