Klarna purchase API degradation
Incident Report for Klarna
Resolved
The issue has been resolved.

Thank you for your patience.
Posted Mar 07, 2024 - 13:20 CET
Investigating
We are currently experiencing issues with a small subset of card payments within the Klarna purchase API. We are contacting the 3rd party provider to restore the service as soon as possible.
Posted Mar 05, 2024 - 16:16 CET
This incident affected: Purchase API (Europe).