Merchant Product Catalogue Failing
Incident Report for Klarna
Resolved
The issue is been resolved and everything is back to normal.
Posted about 1 month ago. Jul 18, 2019 - 11:50 CEST
Investigating
We are aware that updates to European merchant configurations have not been applied since approximately 19:00 yesterday (Wednesday 17th July). We apologise for the inconvenience caused and will provide an update as soon as possible.
Posted about 1 month ago. Jul 18, 2019 - 10:14 CEST
This incident affected: Merchant Portal.