We are currently seeing degraded performance of our API calls to the Centra platform
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 31, 2021 - 13:36 CEST
Investigating
Our engineering teams have been alerted and are actively investigating. We will update as soon as we have more information
Posted May 31, 2021 - 12:57 CEST
This incident affected: Klarna Checkout (KCO).