Klarna purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 18:15 CEST
Investigating
We are currently experiencing issues with Klarna purchase API and Klarna App in all Europe markets. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jun 04, 2024 - 17:31 CEST
This incident affected: Purchase API (Europe).