Files-in-Transit (MFT) Inaccessible
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused.
Posted Jan 21, 2020 - 11:25 CET
Investigating
Merchants will currently experience difficulties connecting to Klarna's files-in-transit service, MFT. Our engineers have identified the issue and are working to fix the problem. We apologise for the inconvenience caused and we will provide further updates as soon as possible.
Posted Jan 21, 2020 - 11:14 CET
This incident affected: Klarna Files in Transit.