BankID in Norway reports low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 12:38 CEST
Investigating
Klarna App login and purchase authentication in Norway is degraded due to a BankID outage. BankID is investigating. For more information, visit https://www.bankid.no/status/.
Posted Jun 08, 2022 - 09:48 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).