We're currently seeing intermittent problems with our API
Incident Report for Klarna
Resolved
This incident has been resolved and all systems are back to normal.
Posted Apr 23, 2021 - 12:49 CEST
Monitoring
Our systems are recovering and will be back to normal shortly.
Posted Apr 23, 2021 - 12:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 12:47 CEST
Update
We are continuing to investigate this issue.
Posted Apr 23, 2021 - 12:35 CEST
Update
We are continuing to investigate this issue.
Posted Apr 23, 2021 - 12:34 CEST
Investigating
Our engineering teams have been alerted and are actively investigating. We will update as soon as we have more information.

The current impact is:
Klarna Payments (KP) and Klarna Checkout (KCO) have a high percentage of failures in the US
Klarna Payments (KP) has degraded performance in the EU
Klarna Checkout (KCO) has a high percentage of failures in the EU
Posted Apr 23, 2021 - 12:13 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP).