Klarna Purchase API degradation in Sweden
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 18:38 CEST
Investigating
We are currently experiencing issues with Klarna's Monthly invoice in Sweden. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jul 14, 2022 - 16:32 CEST
This incident affected: Purchase API (Europe).