Merchant Disputes API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 19:10 CEST
Investigating
We are currently experiencing issues with Merchant operations in Europe. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Oct 25, 2023 - 15:35 CEST
This incident affected: Merchant Operations (Europe).