Merchants might face longer support time due to some agents experiencing issues reaching internal tools
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 10:28 CEST
Investigating
Merchants attempting to reach agents in the CN region may experience longer response times for onboarding and support requests, as agents are experiencing issues when reaching internal tools. The issue is currently being investigated.
Posted Sep 16, 2021 - 05:53 CEST