Swish in Sweden has degradation since 03:00 CEST
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 06:27 CEST
Identified
We are currently experiencing a degradation of Swish since 03:00 in Sweden. This is due to Swish planned maintenance - https://www.swish.nu/driftinformation.
Posted Jun 14, 2022 - 03:36 CEST