Klarna Playground - Purchase API degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Jul 18, 2023 - 04:55 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2023 - 03:32 CEST

Update

The issue with Klarna purchase API is impacting the payment method Pay in 3, or Pay in 4, Pay by Card, Pay later by card and Financing. This is impacting the Europe and North America regions.
Posted Jul 18, 2023 - 02:54 CEST

Investigating

We are currently experiencing issues with Klarna purchase API in our playground environment in the North America region. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jul 18, 2023 - 02:02 CEST
This incident affected: Playground - Purchase API (Europe, North America).