Klarna Post Purchase Widget degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Feb 02, 2023 - 11:21 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 11:08 CET

Investigating

We are currently experiencing a degradation of the post purchase widgets in the apps from some of our partners. Consumers can use the the Klarna App to manage payments or returns. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Feb 02, 2023 - 10:19 CET
This incident affected: Purchase API (Europe, North America, Asia Pacific).