BankID Finland authentication method degraded
Incident Report for Klarna
Resolved
This incident has been mitigated.
Posted Mar 01, 2023 - 15:22 CET
Investigating
We are seeing issues with BankID in Finland, resulting in customers being unable to use the authentication method on the purchase flow. The status can be followed here: https://developer.signicat.com/enterprise/status/. We are monitoring.
Posted Mar 01, 2023 - 10:58 CET
This incident affected: Purchase API (Europe).