Disputes API degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 15:52 CEST

Investigating

We are currently experiencing issues with Disputes API in Merchant Portal. We are working to restore the service as soon as possible. If a dispute is close to the deadline and requires a response, please get in touch with Merchant Support. Thank you for your patience.
Posted Sep 20, 2023 - 11:00 CEST
This incident affected: Merchant Operations (Europe).