Klarna purchase API degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved. We experienced the degradation from 14:55 to 15:30 CEST.
Posted Jul 14, 2023 - 15:38 CEST
Investigating
We are currently experiencing issues with Bank Transfer & Sofort payment methods in the EU region. We are working to restore the service as soon as possible. Thank you for your patience
Posted Jul 14, 2023 - 15:28 CEST
This incident affected: Purchase API (Europe).