Order creation not working for buy.klarna.com
Incident Report for Klarna
Resolved
We've contacted the provider to roll back the changes to TLS and order creation is back to normal operation.
Posted Apr 02, 2020 - 13:14 CEST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 11:20 CEST
Investigating
We are experiencing issue with the TLS certificate on buy.klarna.com. You may experiencing issue with order creation. Our engineering team is working on this. We are sorry about the disruption.
Posted Apr 02, 2020 - 11:06 CEST