Issues with merchant settlements due to a migration error
Incident Report for Klarna
Resolved
We've started to replay order-captured and amount-refunded events. We won't be done before 2 PM but we'll be done today.
Posted 7 months ago. Jan 08, 2019 - 12:09 CET
Investigating
Merchant Ledger have some issues with merchant settlements due to a migration error when migrating the settlement processing. We're working on a solution and expect to be back on track today.
Posted 7 months ago. Jan 08, 2019 - 10:12 CET