Swedish users unable to authenticate with BankID
Incident Report for Klarna
Resolved
The issue has now been resolved on BankID's side.
Posted Apr 25, 2020 - 16:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2020 - 14:56 CEST
Investigating
Customers in Sweden are currently experiencing difficulties authenticating with BankID due to an issue on the provider's side. More information can be found on the BankID status page: https://www.bankid.com/bankid-i-dina-tjanster/bankid-status.
Posted Apr 25, 2020 - 14:49 CEST
This incident affected: Klarna App and Klarna Checkout (KCO).