Klarna purchase API degradation

Incident Report for Klarna

Resolved

Service is stable. Incident is resolved
Posted May 24, 2025 - 23:54 CEST

Monitoring

We are monitoring the service for stability assurance.
Posted May 24, 2025 - 23:11 CEST

Investigating

We have experienced issues with Klarna purchase API in EU betweem 21:47 and 22:08 CET. Service is currently operational. Thank you for your patience.
Posted May 24, 2025 - 22:44 CEST
This incident affected: Purchase API (Europe).