Swish reports a degradation for payments in Sweden
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 09:53 CEST
Monitoring
Swish seems to have recovered, we are monitoring the situation to confirm.
Posted Jun 29, 2022 - 09:52 CEST
Identified
Swish is working on the issues: https://www.swish.nu/operating-info
Posted Jun 29, 2022 - 09:34 CEST
Investigating
Consumers in Sweden are unable to pay by Swish.
Posted Jun 29, 2022 - 08:45 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).