Issues with merchant payouts in the Nordics
Incident Report for Klarna
Resolved
This incident has been mitigated.
Posted Sep 23, 2022 - 08:43 CEST
Monitoring
We have identified the issue. We have fixed the root cause, and missing payouts will arrive tomorrow instead. Norway is mostly affected, but some merchants in Sweden and Denmark might also experience a delay in SEK, NOK, and DKK payouts. We apologize for the inconvenience this has caused.
Posted Sep 22, 2022 - 11:17 CEST
Investigating
We are investigating the issue. We have noticed some missing merchant payouts for Norwegian merchants.
Posted Sep 22, 2022 - 09:18 CEST
This incident affected: Merchant Operations (Europe).