Swish maintenance impacting Swedish payments

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 05:04 CET

Identified

Posted Feb 17, 2026 - 03:04 CET

Investigating

We are currently experiencing a degradation to Klarna Payments using Swish in Sweden due to a maintenance at Swish https://status.swish.nu/incidents/fx3mycd6pw05. We are monitoring the situation to restore the service as soon as possible. Thank you for your patience.
Posted Feb 17, 2026 - 03:01 CET
This incident affected: Klarna Payments (Europe).