Issues with 2FA SMS delivery in Norway
Incident Report for Klarna
Resolved
This incident has been resolved. SMS delivery seem to be back to expected levels.
Posted Apr 24, 2023 - 11:57 CEST
Monitoring
We are monitoring the results from the change of the carrier. We request everyone to try again now.
Posted Apr 24, 2023 - 11:19 CEST
Identified
This is due to outage on the SMS carrier in Norway. We are working on switching to another carrier to mitigate the incident. We request you to try again in a while.
Posted Apr 24, 2023 - 10:44 CEST
Investigating
We are seeing degradation of SMS delivery in Norway, which is affecting the 2FA login to Merchant Portal. We are investigating the root cause.
Posted Apr 24, 2023 - 09:50 CEST
This incident affected: Merchant Operations (Europe).