Consumers in the EU might receive an error message while paying in the Klarna App
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 16:09 CEST
Update
We are continuing to investigate the issue. A small percentage of payments have failed in Germany, Sweden, Italy, Spain, and Denmark. More affected markets are UK and Norway.
Posted Jul 19, 2021 - 14:44 CEST
Investigating
We are investigating the issue, but it currently seems to affect around 15% of consumers in the UK and Norway.
Posted Jul 19, 2021 - 13:47 CEST
This incident affected: Klarna App.