Delayed push notifications for KCOv2
Incident Report for Klarna
Resolved
The incident is apparently resolved from our side.
Posted 6 months ago. Apr 03, 2019 - 16:12 CEST
Update
Our investigations are still ongoing and we could already figure out that not all orders are affected but about 25% of all orders.
We will keep you updated.
Posted 6 months ago. Apr 03, 2019 - 16:06 CEST
Investigating
The push notifications for the KCOv2 are currently delayed. Therefore, it is not possible to see newly created orders.

To be more specific, we are currently experiencing a degraded performance due to delayed push notification for the markets SE,FI,NO,DK, DE, AT for the v2 checkout integration.

Our responsible team is already looking into this issue and we will send further information as soon as we can.
Posted 6 months ago. Apr 03, 2019 - 14:31 CEST
This incident affected: Klarna Checkout (KCO).