Klarna Checkout partially unavailable
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 11:05 CET
Monitoring
Merchants and Customers in EU region have experienced some difficulties with Klarna Checkout (KCO V3) between 10:33 - 10:38. Our engineers have identified and fixed the issue and we apologise for the inconvenience caused. During the entire timeframe Klarna Checkout completed orders.
Posted Mar 02, 2020 - 11:00 CET
This incident affected: Klarna Checkout (KCO).