Users with Gmail as email provider are not able to use one time password authentication through email
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 04:57 CEST
Identified
Google are currently experiencing issues with delays of sending and receiving emails, causing one time password authentication emails to be delayed. Any other email providers are working and only Gmail users are affected. More information can be found on Google's statuspage: https://www.google.com/appsstatus#hl=en-GB&v=issue&sid=1&iid=be4cdd50ed9bc6458ede98158a71cfd4
Posted Jun 30, 2020 - 23:50 CEST
This incident affected: Klarna App.