Klarna App degradation
Incident Report for Klarna
Resolved
We have identified and fixed the issue. That you for you patience.
Posted Aug 10, 2022 - 14:58 CEST
Investigating
We are currently experiencing a degradation of Purchase Lists in Klarna App. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 10, 2022 - 14:46 CEST
This incident affected: Klarna App (Europe, North America, Asia Pacific).