Performance degradation in our post purchase management system, the klarna portal and app and partial downtimes at the post purchase touch points
Incident Report for Klarna
Resolved
We’re back to normal operations again.
Posted about 2 months ago. Apr 04, 2019 - 11:11 CEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 04, 2019 - 11:10 CEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 04, 2019 - 10:20 CEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 04, 2019 - 10:19 CEST
Update
Several services are working again but the issue is still under investigation.
Posted about 2 months ago. Apr 04, 2019 - 10:15 CEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 04, 2019 - 09:59 CEST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 04, 2019 - 09:48 CEST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Apr 04, 2019 - 09:29 CEST
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Online.