Klarna purchase API degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.

We had issues with Pay Later (invoice) in the EU region from 13:45 to 14:26 CEST (from 1:45 PM to 2:26 PM CEST).
Posted Jul 10, 2023 - 14:41 CEST
Monitoring
A fix has been implemented, and we see recovery.
Posted Jul 10, 2023 - 14:31 CEST
Identified
The issue has been identified and the fix is currently being implemented.
Posted Jul 10, 2023 - 14:17 CEST
Investigating
We are currently experiencing issues with Pay Later (invoice) payment method in the EU region. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jul 10, 2023 - 14:01 CEST
This incident affected: Purchase API (Europe).