Klarna purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 12:02 CET
Investigating
We are currently experiencing issues with Klarna purchase API in the UK region. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 06, 2024 - 10:52 CET
This incident affected: Purchase API (Europe).